Search found 4 matches

by rcozzi
April 19th, 2014, 8:41 am
Forum: Mediasonic MTP-710, 7" SmartPad Android 4 Tablet * Discontinued *
Topic: Mtp-710 1GB dead after reset!! Stuck on android logo
Replies: 2
Views: 11232

Re: Mtp-710 1GB dead after reset!! Stuck on android logo

\Update. got the firmware and followed instruction and I'm up and
running again. Thanks.
by rcozzi
April 15th, 2014, 1:56 am
Forum: Mediasonic MTP-710, 7" SmartPad Android 4 Tablet * Discontinued *
Topic: Same here 1GB Tablet stuck on android logo
Replies: 1
Views: 4591

Re: Same here 1GB Tablet stuck on android logo

I have the same problem. Did you ever get a reply??
by rcozzi
April 14th, 2014, 2:19 pm
Forum: Mediasonic MTP-710, 7" SmartPad Android 4 Tablet * Discontinued *
Topic: Mtp-710 1GB dead after reset!! Stuck on android logo
Replies: 2
Views: 11232

Re: Mtp-710 1GB dead after reset!! Stuck on android logo

I really would like to be able to fix this. I think I need the firmware and instructions to re-flash, unless somebody knows something I don't. Some help please?
by rcozzi
April 13th, 2014, 12:31 pm
Forum: Mediasonic MTP-710, 7" SmartPad Android 4 Tablet * Discontinued *
Topic: Mtp-710 1GB dead after reset!! Stuck on android logo
Replies: 2
Views: 11232

Mtp-710 1GB dead after reset!! Stuck on android logo

This tablet will not connect to wireless network at home. I have tried a factory reset and still seem to do nothing after clicking connect. Any help? I figured out the wireless set up wpa2 in router and it works now. then it looses setting after every restart. Did a reset again now its stop and dead...

Go to advanced search