Defective Unit

Support and Discussion for HUR5-SU3 ProRaid - For PC Users

Defective Unit

Postby Lupin813 » September 30th, 2016, 8:52 am

Hi, i have the HR5-SU3 for about 5 weeks now, have been working ok for first 3 weeks but now, i'm unable to use it in RAID1 mode. Windows sees the drive, i can create partition but i'm unable to format. Looks like a defective raid controller. I've tried multiple softwares on multiple computer to be sure that it wasnt just windows that couldnt format but it gives the same results every time. Firmware is up to date. "Error detected on \device\harddisk1\dr6 while doing a paging operation"...

What should i do?

thank you
Lupin813
 
Posts: 4
Joined: September 30th, 2016, 8:48 am

Re: Defective Unit

Postby Admin_Mediasonic » September 30th, 2016, 6:13 pm

hi
which size drive are you using?
if Windows can see the drive, are you able to access the data on it? (assuming you put data on it, since you use for 5 weeks?)
why are you partitioning now?
what does it show in disk management, please post a screen shot if you can
Admin_Mediasonic
Site Admin
 
Posts: 1756
Joined: January 28th, 2010, 3:29 pm

Re: Defective Unit

Postby Lupin813 » October 3rd, 2016, 11:47 am

which size drive are you using? 2x1TB seagate drives
if Windows can see the drive, are you able to access the data on it? (assuming you put data on it, since you use for 5 weeks?) i am not able to access the data but dont care about the data on it
why are you partitioning now? uninitialized disk in windows, i have to partition and format if i want to do anything with it
what does it show in disk management, please post a screen shot if you can : incoming screen shot but its uninitialized disk, i have to partition and format. RAID1 or JBOD, same problem

as soon as i have initialized, partitioned and formated the drive, i try to copy files, windows starts calculating and transfert rate falls to 0/s forever
Last edited by Lupin813 on October 3rd, 2016, 1:12 pm, edited 1 time in total.
Lupin813
 
Posts: 4
Joined: September 30th, 2016, 8:48 am

Re: Defective Unit

Postby Lupin813 » October 3rd, 2016, 11:52 am

[url]error.jpg[/url]
Attachments
error.jpg
error.jpg (206.98 KiB) Viewed 4138 times
Lupin813
 
Posts: 4
Joined: September 30th, 2016, 8:48 am

Re: Defective Unit

Postby Lupin813 » October 4th, 2016, 10:51 am

cant format...
Attachments
error2.jpg
error2.jpg (67.53 KiB) Viewed 4135 times
Lupin813
 
Posts: 4
Joined: September 30th, 2016, 8:48 am

Re: Defective Unit

Postby Admin_Mediasonic » October 10th, 2016, 7:27 pm

email us
rma_east (AT)mediasonic.ca
Admin_Mediasonic
Site Admin
 
Posts: 1756
Joined: January 28th, 2010, 3:29 pm

Re: Defective Unit

Postby suresh » April 9th, 2018, 11:19 am

I purchased two units and one of them is not working.

Serial Number AA17040375 - Purchase date 03/05/2018 and tried to use it last week.

Thanks
suresh
 
Posts: 1
Joined: April 9th, 2018, 10:44 am


Return to HUR5-SU3 ProRaid - For PC Users

Who is online

Users browsing this forum: No registered users and 1 guest