Page 1 of 1

Mediasonic Probox 4x keeps on turning off

PostPosted: September 9th, 2016, 11:59 am
by Gnimble
Hello everyone,

I purchased a Media Sonic ProBox X4 due to the USB 3.0 and eSata advertisement. I think I was one of the early adopter. I could not get it to work with USB3.0 because the computer kept on connecting and disconnecting the ProBox. I couldn't use eSata either because my computer did not have an eSata port replication interface so it only sees one drive. I decided to use the UB 2.0 interface instead for a while and then put the ProBox away while I am on foreign travels. I returned after two years and wanted to use the ProBox again.

While I don't mind using USB 2.0, I am really annoyed by the way the ProBox shuts down if not used for a short period of time. Unlike my other portable hard drives that just go to sleep and spins down, and spins up whenever I need it; the ProBox actually shuts down as so that I have to physically press the power button to get the computer to see it again; then I have to wait for the computer to remount each of the drive.

Is there a way to keep it on indefinitely? I am using Windows 10. I have the same problem with Windows 7 before.

Thank you.

Re: Mediasonic Probox 4x keeps on turning off

PostPosted: October 7th, 2016, 3:10 pm
by Admin_Mediasonic
change power Sync to "orange" LED option

1. These are the Power Sync modes:

Blue LED = When PC is turned off, the enclosure will turn off in 15 seconds (when you turn on the PC you will have to turn on the enclosure)
Orange LED = When PC is turned off, the enclosure will go into sleeping mode (When you turn on the PC, the enclosure will turn on automatically)
OFF (No LED) = No Power sync, Enclosure stays on when you turn PC off

hold the Sync button to switch between them

Re: Mediasonic Probox 4x keeps on turning off

PostPosted: August 18th, 2018, 11:00 am
by 84lion
Just wanted to say thanks for this tip. I have two Proboxes and neither had any problem under Windows 7...but for some reason with my new Windows 10 machine, if the Probox drive is not accessed by the computer in a certain amount of time, the Probox shuts down. This is frustrating because then the computer program would need me to turn the Probox on manually when it needed to access the Probox again. The orange LED setting so far has been working great.

I would add that registering for this forum website was rather frustrating. The security question was rather arcane and resulted in a number of responders to my query on videohelp.com not getting it either (and you would think that the experts on that site would know!). After a couple of days, someone finally figured out what exact response was required and I was able to register successfully...but of course the registration required admin approval and that took several days. Just seemed to me to be a lot to go thru but then again I suppose all that makes for a rather exclusive club and therefore discourages a lot of the rabble from participating.

One other comment I have is that I love the cooling fan feature on the Probox...but it's odd to me that the access door on the Probox (at least the ones I own) doesn't have any cooling opening or screen. I always feel a need to keep the Probox door open to facilitate cooling which makes it not look so pretty. The other issue is that the door closes beautifully with the strong magnetic latch...but without a "doorknob" it's a bit difficult to open the door! Other than those minor nits, hat tip to Probox for making an excellent, and affordable, product.

Re: Mediasonic Probox 4x keeps on turning off

PostPosted: August 21st, 2018, 4:45 pm
by Admin_Mediasonic
84lion wrote:Just wanted to say thanks for this tip. I have two Proboxes and neither had any problem under Windows 7...but for some reason with my new Windows 10 machine, if the Probox drive is not accessed by the computer in a certain amount of time, the Probox shuts down. This is frustrating because then the computer program would need me to turn the Probox on manually when it needed to access the Probox again. The orange LED setting so far has been working great.

I would add that registering for this forum website was rather frustrating. The security question was rather arcane and resulted in a number of responders to my query on videohelp.com not getting it either (and you would think that the experts on that site would know!). After a couple of days, someone finally figured out what exact response was required and I was able to register successfully...but of course the registration required admin approval and that took several days. Just seemed to me to be a lot to go thru but then again I suppose all that makes for a rather exclusive club and therefore discourages a lot of the rabble from participating.

One other comment I have is that I love the cooling fan feature on the Probox...but it's odd to me that the access door on the Probox (at least the ones I own) doesn't have any cooling opening or screen. I always feel a need to keep the Probox door open to facilitate cooling which makes it not look so pretty. The other issue is that the door closes beautifully with the strong magnetic latch...but without a "doorknob" it's a bit difficult to open the door! Other than those minor nits, hat tip to Probox for making an excellent, and affordable, product.


Sorry, yes the answer need some thinking and conversion.
we tried to make it simple, but then we got over 200+ Spammer signing up.