Page 1 of 1

Unsupported file system

PostPosted: February 4th, 2018, 5:25 pm
by livinontheedge
Can't get my Seagate Barracuda 3000GB, model st3000dmoo1 to be recognized by the HF2. Have the HF2 attached to the 3.0 usb port of a new netgear nighthawk r7000 running with dd-wrt setup by flashrouters.com. get the following on the services/usb tab of dd-wrt. am running the Firmware: DD-WRT v3.0-r33986 std (12/04/17).


--- /dev/sdd
Block device, size 2.729 TiB (3000592982016 bytes)
DOS/MBR partition map
Partition 1: 349.3 GiB (375074121728 bytes, 732566644 sectors from 1)
Type 0xEE (EFI GPT Protective)
GPT partition map, block size 4 KiB, 128 entries
Disk size 2.729 TiB (3000592977920 bytes, 732566645 blocks of 4 KiB)
Disk GUID 553D5254-CC9D-1648-B996-305A881DEB41
Partition 1: 128 MiB (134217728 bytes, 32768 blocks of 4 KiB from 6)
Type MS Reserved (GUID 16E3C9E3-5C0B-B84D-817D-F92DF00215AE)
Partition Name ""
Partition GUID B365B549-5F41-C447-95BD-645042599268
First 1000 KiB are blank
Partition 2: 2.729 TiB (3000457232384 bytes, 732533504 blocks of 4 KiB from 33024)
Type Basic Data (GUID A2A0D0EB-E5B9-3344-87C0-68B6B72699C7)
Partition Name ""
Partition GUID CC5A84D4-17BB-D147-91BD-8CC17E044F2D
Windows NTLDR boot loader
NTFS file system
UUID 565FFF2FA29CE791
Volume size 2.729 TiB (3000457228288 bytes, 732533503 sectors of 4 KiB)
Partition 3: unused
/dev/sdd not mounted Unsupported Filesystem

have 3 other Seagate drives installed all under 2tb and they run fine. have tried to switch to mbr with two partitions on the 3tb drive and still not recognized. any suggestions?

Re: Unsupported file system

PostPosted: February 6th, 2018, 12:57 pm
by Admin_Mediasonic
Most routers USB port, does not support multi-bay enclosures