PLEASE HELP NEWBIE

Support and Discussion for HF2-SU2S2, HFR2-SU2S2, HFR2-S3B and HFJ2-SU2

PLEASE HELP NEWBIE

Postby panicgolf » June 8th, 2016, 4:39 am

i have had a hfr2-s3b for some time and never had an issue. I think it is setup alone big drive although i have 4 drives in the enclosure, never had an issue getting to or spring data.

i am using 3 seagate barracuda 2tb and 1 seagate barracuda 3tb

recently mac won't recognize drive with firewire and the rebuild light is flashing all 4 led's flash whether drives are in the box or not. the hdd error light stays on

i do not think i have ever put the drives in out of order and not sure that would matter but i am afraid of letting it rebuild if i am going to lose data?

can someone please help me understand this, i have searched the forum all night but can not find a situation like this one?

does it matter which order the drives go i? i have them numbered and they should not be out of order

how can i see if my data is on the drives
will rebuilding hurt my data?

the first 0span light is what is chosen as the raid mode i have never messed with the rear toggle switch or the reset on the back

please help i have data i just need to know what to do next

thanks you in advance
panicgolf
 
Posts: 2
Joined: June 8th, 2016, 4:25 am

Re: PLEASE HELP NEWBIE

Postby Admin_Mediasonic » June 8th, 2016, 1:15 pm

which Raid mode are you using?

you can try using Disk Drill to try to recover data
Admin_Mediasonic
Site Admin
 
Posts: 1755
Joined: January 28th, 2010, 3:29 pm

Re: PLEASE HELP NEWBIE

Postby panicgolf » June 9th, 2016, 1:22 am

how can i use disk drill if the drives are not recognized by my mac? rebuild light flashes and all 4 leeds flash two at a time, its 0span mode, first icon on the display, i have disk drill but drives won't mount so mac can see them? thanks
panicgolf
 
Posts: 2
Joined: June 8th, 2016, 4:25 am

Re: PLEASE HELP NEWBIE

Postby Admin_Mediasonic » June 9th, 2016, 1:12 pm

in span mode, since there is no redundancy it will not rebuild, if a drive or more is bad, you loose the whole raid array, so data loss.

you can now try to create a new Raid 0 span array (but don't format it)

then use disk drill to do data recovery. Once you recover what you need, then you can format it.

also install this http://binaryfruit.com/drivedx/usb-drive-support
and check the SMART Info on your hard drives, see which one is bad
Admin_Mediasonic
Site Admin
 
Posts: 1755
Joined: January 28th, 2010, 3:29 pm


Return to 4 Bay USB 2.0 Enclosure

Who is online

Users browsing this forum: No registered users and 1 guest