Disk Not Ejected Properly [SOLVED]

Support and Discussion for HF2-SU3S2 ProBox - For PC Users

Disk Not Ejected Properly [SOLVED]

Postby Chase » March 31st, 2014, 3:09 pm

Every 5-10 minutes or so, when the Probox detects no activities, it turns itself off. That is ok, actually quite good, except it's not doing it properly as it should. My Mac kept displaying "Disk Not Ejected Properly" message each time it does it. I fear in time, it's going to corrupt my files.

Image

Is there any one of these options may be available?
1. An option to turn off the auto-sleep mode?
2. An update that ejects the drives before it goes to sleep mode.
Chase
 
Posts: 2
Joined: March 31st, 2014, 2:58 pm

Re: Disk Not Ejected Properly

Postby Admin_Mediasonic » April 3rd, 2014, 11:10 pm

does enclosure turns off completely or goes to sleep mode?
if in sleep mode the "4X" on the front panel lights up in Orange LED

please email us rma_east AT mediasonic.ca
Admin_Mediasonic
Site Admin
 
Posts: 1757
Joined: January 28th, 2010, 3:29 pm

Re: Disk Not Ejected Properly

Postby seqiro » April 4th, 2014, 2:27 am

This has started happening to me ever since I updated to OS X 10.9.2. It's driving me crazy. This is via USB 3. I've tried connecting directly to my Late-2012 iMac and I've tried connecting it to a powered USB 3 hub, but it doesn't make a difference. It was fine before the update.

I have other drives also connected via USB 3.0 and they don't have the problem.
seqiro
 
Posts: 1
Joined: April 4th, 2014, 2:24 am

Re: Disk Not Ejected Properly

Postby Chase » April 10th, 2014, 2:12 pm

Regarding the orange light, I have never seen it before. It always shuts down completely after several minutes and displays the message mentioned.
Chase
 
Posts: 2
Joined: March 31st, 2014, 2:58 pm

Re: Disk Not Ejected Properly

Postby shawn_ » April 26th, 2014, 1:23 pm

seqiro wrote:This has started happening to me ever since I updated to OS X 10.9.2. It's driving me crazy. This is via USB 3. I've tried connecting directly to my Late-2012 iMac and I've tried connecting it to a powered USB 3 hub, but it doesn't make a difference. It was fine before the update.

I have other drives also connected via USB 3.0 and they don't have the problem.


I'm having exactly the same problem on my Mac Mini Late 2012. Worked completely fine for over a year and now about once a day (usually in the morning after a long period of inactivity) i get the "Disk Not Ejected Properly" messages on my drives in the probox but my other usb 3.0 drive is completely fine. I'm using the "No Sleep / No Spin Down FIrmware" and my computer is and drives set to NOT sleep ever, and power nap is not enabled.
shawn_
 
Posts: 2
Joined: December 31st, 2012, 8:38 pm

Re: Disk Not Ejected Properly

Postby Admin_Mediasonic » May 1st, 2014, 12:16 am

does it do that after your monitor goes to sleep?
try changing the length of time to put monitor to sleep and see if that is causing it
Admin_Mediasonic
Site Admin
 
Posts: 1757
Joined: January 28th, 2010, 3:29 pm

Re: Disk Not Ejected Properly

Postby shawn_ » May 1st, 2014, 10:29 pm

So I've figured out my problem ... its was a failed hard drive. It had nothing to do with the 10.9.2 update although it happened shortly after I installed it. One of the drives in the enclosure was near death, but it was still passing all the disk utility verification checks. I finally figured it out when I was stress testing it with diglloydTools DiskTester as saw that I got disk I/O errors and then ALL the drives in the enclosure ejected. The other drives passed the stress test without issue. As soon as I removed the bad drive from enclosure it worked fine.
shawn_
 
Posts: 2
Joined: December 31st, 2012, 8:38 pm


Return to HF2-SU3S2 Probox - For Mac Users

Who is online

Users browsing this forum: No registered users and 1 guest

cron