HF2-SU3S2 does not recognize 4TB drives

Support and Discussion for HF2-SU3S2 ProBox - For PC Users

HF2-SU3S2 does not recognize 4TB drives

Postby DigitALL » January 21st, 2018, 9:12 am

Hi,

I have two SU2S2 units from more than 7 years and very happy with it. About three-four years ago I got a HF2-SU3S2 ProBox but never had the chance to use it until recently...
I am using Windows, more MAC and Linux and the two old SU2S2 units loaded with 8 pcs 2TB disks worked flawless over the years.

I recently purchased 2 Ironwolf Seagate ST4000VN0008, 4TB, formatted and use it with the HF2-SU3S2 but are not recognized. No matter on what computer or laptop and on any OS, are simply not recognized. Using USB2 or USB3 ports, I tried with one drive inserted only, still the same, like it does not exist.
When using any of these drives inserted in a Rosewill USB3 docking fixture, it works just fine.

I would appreciate some help, probably a new firmware will fix the issue.
The box I have:
Model NO: HF2-SU3S2
S/N: AUG 1200961
DigitALL
 
Posts: 1
Joined: January 21st, 2018, 8:09 am

Return to HF2-SU3S2 Probox - For Mac Users

Who is online

Users browsing this forum: No registered users and 2 guests

cron