Frequent disconnects

Support and Discussion for HFR2-SU3S2 ProRaid - For PC Users
Post Reply
diw4321
Posts: 1
Joined: November 16th, 2016, 10:19 pm

Frequent disconnects

Post by diw4321 »

Just recently purchased a HFR2-SU3S2 PRORAID with 4 x WD RED 3TB drives in RAID 5 and have it connected to a Mac Mini. Every night the Mediasonic disconnects (I get a disk eject error) and I have to restart the Mac Mini to reconnect. Neither the RAID HW Manager software or the Firmware spin down update firmware is able to be installed on MacOS Sierra 10.12 The firmware zip will not expand, I get a directory error and the RAID HW MAnager gives an error -60031 when launched. Is there anyplace to get updates of the Firmware and Software?

Admin_Mediasonic
Site Admin
Posts: 1817
Joined: January 28th, 2010, 2:29 pm

Re: Frequent disconnects

Post by Admin_Mediasonic »

email us
rma_east (AT) mediasonic.ca

Crow
Posts: 2
Joined: December 29th, 2014, 6:38 pm

Re: Frequent disconnects

Post by Crow »

If you have an answer to this problem (which seems to be widespread, these random disconnects), would you mind posting it here? Or as a sticky? Do I need updated firmware?

I put a PCIe USB 3 card in my old Mac Pro and plugged in two boxes: an 8-bay RAID and a 4-bay RAID, both Mediasonic. The newer 4-bay has never randomly ejected itself. The older 8-bay disconnects frequently and it’s very frustrating.

Yes, I've tried different ports, different cables, etc. I’m certain it’s a firmware problem, but nobody would ever be able to find anything on this terrible website. So if there IS a firmware update, I've never found it. Could you please help me? At least show me where I could find the firmware update I need?

Thanks!
- Crow

Post Reply

Return to “HFR2-SU3S2 ProRaid - For Mac Users”