RAID 50 rebuild taking very long

Support and Discussion for H8R2-SU3S2 ProRaid - For PC Users
Post Reply
Cyberpower678
Posts: 3
Joined: May 18th, 2019, 6:13 pm

RAID 50 rebuild taking very long

Post by Cyberpower678 »

I had a 4TB Enterprise drive fail 2 days ago. I immediately hot-swapped with a new drive. You guys claim a rebuild of 200 GB/hour but it's been going for at least 34 hours now.

Is this normal?
How can I check the progress?
Will the unit going to sleep after being disconnected from the PC interrupt the rebuild, or will it cause the rebuild to start over?
JMicron HW RAID Manager doesn't seem to do the job in properly reading the enclosure.


My current enclosure has HDD 1,3,4 rapidly blinking purple as if it were constantly reading. HDD 2 is blinking purple and red. The rebuild and error are both lit in a steady state. The red light next to HDD 2 in the bay is also lit. HDD 2 is a new drive.

Cyberpower678
Posts: 3
Joined: May 18th, 2019, 6:13 pm

Re: RAID 50 rebuild taking very long

Post by Cyberpower678 »

Alright doing some research, I've discovered your advertised rate (200 GB/hr) only works for RAID 1 and 10. RAID 5 and 50 have a significantly longer time.

So answering my own questions:
Yes, it's normal, the rebuild rate for a RAID 5 set is about 45 GB/hr.
You can't. Just wait until the rebuild lights go out.
An interrupted rebuild resumes where it left off, yay.

When the rebuild finishes, both the rebuild and error lights go out, and the HDD indicator returns to blue.

Post Reply

Return to “H8R2-SU3S2 ProRaid - For PC Users”