Device keeps disconnecting

Support and Discussion for HUD1-SU3 CloneHD - For PC Users

Device keeps disconnecting

Postby Number4 » June 15th, 2016, 2:23 am

I have been getting errors when attempting to write files to 2 different disks that I've tried in the 2 slots :

Semaphore.PNG
Semaphore.PNG (25 KiB) Viewed 2488 times


Disconnected.PNG
Disconnected.PNG (25.61 KiB) Viewed 2488 times


Both hard drives are formatted in exFAT and the device is plugged to a USB 3.0 port that has no issue functioning with my 2 external hard drives.

One of the drives is a hard drive that was in my old PC and the other one is a new hard drive which I tested with chkdsk /R and came out with no error.
Number4
 
Posts: 4
Joined: June 15th, 2016, 2:14 am

Re: Device keeps disconnecting

Postby Admin_Mediasonic » June 16th, 2016, 9:03 pm

get hard disk sentinel (there is a free trial)
check the SMART info and health % on your old drive
Admin_Mediasonic
Site Admin
 
Posts: 1713
Joined: January 28th, 2010, 3:29 pm

Re: Device keeps disconnecting

Postby Number4 » June 17th, 2016, 3:12 am

It's 100% health. So is the new hard drive. The "old" hard drive is "old" only by how long I've had it. It only has 290 days of power up. I was using it as a backup and keeping it offline otherwise to avoid noise. I'm having these issues with both hard drives regardless of which slot I put them in. I forgot to mention that I am running Windows 10.
Number4
 
Posts: 4
Joined: June 15th, 2016, 2:14 am

Re: Device keeps disconnecting

Postby Admin_Mediasonic » June 28th, 2016, 12:15 pm

Admin_Mediasonic
Site Admin
 
Posts: 1713
Joined: January 28th, 2010, 3:29 pm

Re: Device keeps disconnecting

Postby Number4 » August 29th, 2016, 12:07 am

There is no good solution proposed in that thread. Once the drive disconnects it stays disconnected. I have to power it off and on again for the hard drives to become available again. Sometimes if I don't reboot it right away, I get a message saying that the USB device malfunctioned last time it was plugged in and could not be recognized by Windows. The same thing happened with robocopy. The only way I could trasfer files was by doing them in small groups. I also noticed that the device does not time out on Windows when copying files from one drive to the other in the device via Windows (not the clone button).

Edit : Alright. I downloaded a copy of Ubuntu and booted off live USB. I managed to transfer 195.8GB of large video files in one go without the device timing out once. I will have to test transferring a large amount of data to one of my other external hard drives on Windows.

Do you have any idea what the issue could be and how to fix it besides all the speculation in the thread you linked?
Number4
 
Posts: 4
Joined: June 15th, 2016, 2:14 am

Re: Device keeps disconnecting

Postby Number4 » July 15th, 2017, 9:17 pm

So, what's up? A year later, still no answer to this issue. I still own this device and still have this issue. The problem is between the device and Windows since reading a video file in loop while the transfer is going prevents the problem from happening, as well as using the device in Ubunutu. Other devices do not have this issue. So there is something that other USB 3 external hard drives and enclosures do right that your device isn't.

Is it even possible to upgrade the firmware of this device or should I throw it away and buy a competitor?
Number4
 
Posts: 4
Joined: June 15th, 2016, 2:14 am

Re: Device keeps disconnecting

Postby Admin_Mediasonic » August 1st, 2017, 9:42 am

try this new firmware update

https://mega.nz/#!zdRUTZqY!wD1FgoBGcAEx ... P91Dr0yvz0

when you run the firmware update, you may see some errors, as the enclosure will disconnect and reconnect

after you see device not found, Turn off enclosure and on again, Run firmware tool and it should say firmware already updated
Admin_Mediasonic
Site Admin
 
Posts: 1713
Joined: January 28th, 2010, 3:29 pm


Return to HUD1-SU3 CloneHD - For PC Users

Who is online

Users browsing this forum: No registered users and 2 guests