Page 1 of 1

Seeing two volumes in RAID 1 mode

PostPosted: February 28th, 2018, 4:35 pm
by DaManDOH
To whom it may concern:

Purchased this product on February 22, 2018 via Amazon.com; received it by post February 25, 2018. That day, I tested it in RAID 1 mode (following the configuration procedure described in the user manual) with two 160 GB 2.5" HDDs. At that time, Windows 10 correctly only showed one volume. The volume could be quick-formatted and written to. I then ejected the USB device, shut the enclosure down, and waited for two Seagate ST4000DM004 drives I'd also ordered to be the permanent devices.

Finally received the drives yesterday (Feb. 27, '18). Installed them, and then followed the user manual's configuration procedure once more. However, Windows 10 shows two volumes. Tried reconfiguring the device to Single mode, then back into RAID 1 mode: still two volumes. Tried installing & formatting only one drive after configuring for RAID 1 mode, then installing the second to see if it would attempt to synchronize the drives: still two volumes.

Please advise.

Thanks,
Dan C. Wlodarski

Re: Seeing two volumes in RAID 1 mode

PostPosted: March 1st, 2018, 10:19 am
by DaManDOH
Resolution: Hold down the CFM button well past the purple blinking LEDs. Letting go at the first sign of blinking does not correctly configure the RAID array.

Re: Seeing two volumes in RAID 1 mode

PostPosted: March 12th, 2018, 8:53 am
by kms108
The problem is the red light for rebuilding is so dim and looks like purple, I just got mine and i'm working things out.