Blue Screen

Support and Discussion for HP1-SS3

Blue Screen

Postby mjones73 » January 2nd, 2019, 6:07 pm

I just installed this adapter in my Windows 10 PC that was already updated to Restone5 October 2018 update (version 1809). A few mins after boot I'm getting a blue screen with Internal_Power_Error. If I leave the drive cabinet off I have no issues. The cabinet is a Rosewill RSV-S5 I've had for years, the card that came with it failed completely on me last week.

I've tried the re-install as suggested in the drivers thread with no luck, any suggestions?
mjones73
 
Posts: 2
Joined: January 2nd, 2019, 12:52 am

Re: Blue Screen

Postby Admin_Mediasonic » January 7th, 2019, 4:22 pm

sorry, but we are still trying to find a solution
the problem was caused by Windows 1809 update.
Admin_Mediasonic
Site Admin
 
Posts: 1773
Joined: January 28th, 2010, 3:29 pm

Re: Blue Screen

Postby mjones73 » January 7th, 2019, 6:08 pm

Thanks, I'll check back later then.
mjones73
 
Posts: 2
Joined: January 2nd, 2019, 12:52 am

Re: Blue Screen

Postby micmed » January 10th, 2019, 5:40 pm

I have the exact same issue as mjones73. Apparently a few others on Amazon have the problem as well. Windows 10 system is not at all stable with this card installed. Reconnected my 2 HF2-SU3S2 boxes via USB 3 and all is well.
micmed
 
Posts: 1
Joined: January 9th, 2019, 9:18 am

Re: Blue Screen

Postby DarrenG » March 16th, 2019, 3:05 pm

Has there been any update on this? I'm still having the same issue on 1809.
Thanks!
DarrenG
 
Posts: 1
Joined: January 3rd, 2019, 8:06 pm


Return to Mediasonic eSata III PCIe card HP1-SS3

Who is online

Users browsing this forum: No registered users and 1 guest