Page 1 of 1

HP1-U31AC problems

PostPosted: December 21st, 2016, 8:23 pm
by Pacman
I recently bought a Wacom Cintiq Pro 13 drawing tablet and it has USB C. I bought this add-on card exclusively for this because my computer does not have USB Type C. This tablet is supposed to do both data and video through USB C. Data is working because the pen works, it's just that I see the cursor on my monitor, not on the tablet's display, this is a tablet with a display and you draw directly on it. There's no image at all on the tablet. If I insert an SD card into the tablet, my PC recognizes it as well. So again, data works but not the image. What's going on?

It's not the tablet because it also comes with an adapter to use USB A and display port, and I tried it with that before getting this add-on card and it worked perfectly.

I'm on Windows 10. Any time I connect the tablet into the add-on card, my computer installs like 3 things for the add-on, a generic USB hub, a "single RS232_HS", and then the Cintiq Pro 13. It's not supposed to be doing this. I already installed the drivers on the disc. I think it even installs another thing but it does it too quickly I can't see what it is.

Re: HP1-U31AC problems

PostPosted: December 28th, 2016, 6:51 pm
by Admin_Mediasonic
double check that you did connect the power to the card