Freezing and Resetting When Channel Searching

Support and Discussion for Homeworx HW-150PVR

Freezing and Resetting When Channel Searching

Postby Legacy7070 » June 12th, 2015, 7:19 pm

I've been using an indoor RCA antenna with my TV for some time now and its worked great. When I attached the antenna to the PVR and did the channel search, it seemed to freeze (would not let me quit or skip) and then reset back to the HomeWorx Logo and the channel search option. When I try to manually search, the screen goes black, seems to freeze, and then resets.

When I plug the antenna into my TV all the channels show up and work fine.

Is there anything I can do, or do I just have a bad unit?

This is the info for my box:
Model: HW-150 PVR
SW Version: CL630133 121115 V14
HW Version: 7816-ATSC-03
Legacy7070
 
Posts: 1
Joined: June 12th, 2015, 7:14 pm

Re: Freezing and Resetting When Channel Searching

Postby antineutron » June 14th, 2015, 3:09 pm

I think some boxes have bad connections (I've got one, but haven't dug in to fix it yet).

If you can access the menu, connect your box to your tv and the antenna with the antenna cables and the composite cables. Put the box in loop through mode (the antenna signal then goes directly to the tv).

If your tv now can't tune your channels either, then there's likely a problem with your box. Return or exchange.

Otherwise, there might be a firmware issue. Check the admin posts for instructions (you're required to email for the download), and search the threads for advice about how to do that. Search terms are "firmware" and "fat32".

If not, it's a defective unit. Return or exchange.
antineutron
 
Posts: 241
Joined: November 15th, 2013, 11:04 am


Return to Homeworx HW-150PVR, PVR ATSC TV Tuner and USB Media Player

Who is online

Users browsing this forum: No registered users and 8 guests