HW-150PVR Not Receiving Remote Signal

Support and Discussion for Homeworx HW-150PVR

HW-150PVR Not Receiving Remote Signal

Postby Badideasociety » January 24th, 2018, 7:47 pm

Trying to use my HW-150PVR but the unit does not respond when I attempt to use the remote. The remote is functioning (can see blinking in digital camera). The channel up and down buttons on the unit function but that is all.

The remote receiver on the unit seems to not be working.

What can I do?
Badideasociety
 
Posts: 3
Joined: January 24th, 2018, 7:40 pm

Re: HW-150PVR Not Receiving Remote Signal

Postby Badideasociety » January 28th, 2018, 9:10 pm

Decided to open the unit and investigate as the unit is over 2 years and clearly outside of the warranty. There are scorch marks on the contact points on the main board where the USB connection, IR receiver, and Channel Switch are housed.

The switch still works, the USB port is inconsistent, and the IR Receiver appears to be dead. So, I can tune channels via the switch but I can't record or even rescan for channels. What a disappointment.
Badideasociety
 
Posts: 3
Joined: January 24th, 2018, 7:40 pm

Re: HW-150PVR Not Receiving Remote Signal

Postby Badideasociety » February 16th, 2018, 11:39 am

The remote sensor is mysteriously working again. What the heck?
Badideasociety
 
Posts: 3
Joined: January 24th, 2018, 7:40 pm


Return to Homeworx HW-150PVR, PVR ATSC TV Tuner and USB Media Player

Who is online

Users browsing this forum: No registered users and 12 guests