N37-SU3 interfering with bootup

Support and Discussion for 3.5" & 2.5" Enclosures - for PC Users
HD6-SU3, HD6-SU3S2, HD3-SU3, K32-SU3, H21-SU3 and HDK-SU3 (BN, PK and WT)

N37-SU3 interfering with bootup

Postby pkeiiysrs » February 8th, 2017, 10:12 pm

Connected the N37-SU3 to a Lenovo K330 Ideacentre PC with USB 2.0 ports and Windows 10
Here is what I have tried:
0) Removed a working NTFS-formatted Seagate Disk (1 TB) from the working PC. Installed in the NC37-SU3 chassis and connected the NC37-SU3 to the PC. The drive came up as Drive I: and RAW. I tried partitioning but was unsuccessful. Since then, the N37-SU3 has no longer come up as RAW. The Disk Management console has also thrown up a message to set the disk to MBR or GPT. Attempts at either fail.
Now, I am stuck in one of the following three sequences of actions.
1) PC powered off. The N37-SU3 is in ON state. Power up the PC. The N37-SU3 power light flashes red-green, then the enclosure powers off, the then PC completes bootup. The N37-SU3 is not present in the Disk Management console of Control panel.
2) Same as above, except the N37-SU3 does not power off. It stays green. PC cannot bootup; it is stuck at the Lenovo logo.
3) N37-SU3 is in power OFF state. PC completely powers up, and completes bootup with no problem. Then power on the N37-SU3. After several minutes, it is usually appears in the Disk Management console, but it is OFFLINE. Attempts to bring it ONLINE or INITIALIZE it fail with a generic "IO Error" message.

The root cause of the problem seems to be occurring in the initial communications to the PC when the negotiation downward to USB2.0 should be happening. I am going to install a Mediasonic USB3.0 PCI card and see what happens.
Any other suggestions would be appreciated.
Posts: 2
Joined: February 8th, 2017, 9:40 pm

Re: N37-SU3 interfering with bootup

Postby pkeiiysrs » February 12th, 2017, 8:49 pm

I suspected that the USB External hard drive was not stepping down to USB 2.0 to match my PC, as described in my post of 2/8/2017.
I installed a Mediasonic HP1-SU3 Two Port USB3.0 PCI Express Card. (The price was right!) Windows 10 hung at the black & white windows symbol. I power cycled the PC again, and gave it time to think. It recognized the new card in Device Manager with no problem.
I powered on the N37-SU3 USB external hard disk, and it immediately recognized it, assigned a drive letter. The drive data was still in NTFS format. Previous attempts to re-format the drive as described in my previous post had completely failed. I still had all my data in NTFS format. I was able to rename the volume. I can copy files at about an average speed of about 30 to 50 MB/second. That is about the same as I have been getting with 1 Gig Ethernet to my Win2003-based Home Server. I am now thinking of replacing my file server with a USB3.0 NAS, from Mediasonic, of course.
Posts: 2
Joined: February 8th, 2017, 9:40 pm

Return to USB 3.0 Single Bay Enclosures - for PC Users

Who is online

Users browsing this forum: No registered users and 1 guest