Recording seem to start ~5-10 mins late?

Support and Discussion for Homeworx HW130STB and HW180STB

Recording seem to start ~5-10 mins late?

Postby mri503 » April 27th, 2016, 8:24 pm

I wish I could actually set the time on the unit myself, instead of telling it the time zone I'm in and it setting itself.

We're noticing recordings are starting about 5-10 mins after the start of the show for a scheduled recording.

Anyone else see this issue?
mri503
 
Posts: 1
Joined: April 27th, 2016, 8:19 pm

Re: Recording seem to start ~5-10 mins late?

Postby 180STBUser » May 31st, 2016, 7:50 pm

I've been noticing PVR start time shifts since using the PVR more often lately. It appears to me that the unit reads the clock transmitted by the OTA station the unit is CURRENTLY TUNED TO. E.g. if you have a program on Channel 10 booked to start at 10:00 and you're currently tuned to Channel 20, whose OTA clock is 5 minutes slow, then your PVR will start recording Channel 10 at 10:05. In my area, several OTA stations have serious clock offsets and some are really lax on updating changes between Standard and Daylight time. This is a MAJOR bug in the 180STB. It should, as you say, have its own internal clock, set by the user, and serve as the master clock for all time-sensitive functions. MediaSonic: Update for the 180STB please.
180STBUser
 
Posts: 31
Joined: January 30th, 2016, 1:28 pm

Re: Recording seem to start ~5-10 mins late?

Postby Sedaray » April 4th, 2018, 1:09 am

Same problem with my HW180STB - this make it pretty useless!!!
Sedaray
 
Posts: 2
Joined: February 12th, 2017, 4:21 am


Return to HomeWorx HW130STB and HW180STB ATSC Digital Converter Box with Media Player Function & HDMI

Who is online

Users browsing this forum: No registered users and 2 guests

cron