Page 1 of 1

Recording seem to start ~5-10 mins late?

Posted: April 27th, 2016, 8:24 pm
by mri503
I wish I could actually set the time on the unit myself, instead of telling it the time zone I'm in and it setting itself.

We're noticing recordings are starting about 5-10 mins after the start of the show for a scheduled recording.

Anyone else see this issue?

Re: Recording seem to start ~5-10 mins late?

Posted: May 31st, 2016, 7:50 pm
by 180STBUser
I've been noticing PVR start time shifts since using the PVR more often lately. It appears to me that the unit reads the clock transmitted by the OTA station the unit is CURRENTLY TUNED TO. E.g. if you have a program on Channel 10 booked to start at 10:00 and you're currently tuned to Channel 20, whose OTA clock is 5 minutes slow, then your PVR will start recording Channel 10 at 10:05. In my area, several OTA stations have serious clock offsets and some are really lax on updating changes between Standard and Daylight time. This is a MAJOR bug in the 180STB. It should, as you say, have its own internal clock, set by the user, and serve as the master clock for all time-sensitive functions. MediaSonic: Update for the 180STB please.

Re: Recording seem to start ~5-10 mins late?

Posted: April 4th, 2018, 1:09 am
by Sedaray
Same problem with my HW180STB - this make it pretty useless!!!

Re: Recording seem to start ~5-10 mins late?

Posted: March 14th, 2019, 6:47 am
by Sedaray
I actually wrote to one tv station and they changed their clock. But, yes, an internal clock would be great.