Page 1 of 1

Hard drive no longer recognized?

PostPosted: October 31st, 2017, 10:21 pm
by msteel
The hard drive I have been using with my HW180STB suddenly stopped being recognized by the STB. However, if I connect the drive to my Windows 7 machine it works there. A couple of other devices (flash drive and another HDD) are recognized by the STB so it is a bit puzzling. It seems just these two devices no longer work together although they work separately. Anything I should try before I give up on the drive?

The drive is an old PATA in a USB 2.0/FireWire enclosure with an external power supply, 250 GB capacity, formatted NTFS. I have tried different power supply, cable, restarting the STB, etc.

The STB becomes sluggish when this particular drive is connected (takes 3-4 seconds to respond to remote control button presses)

Re: Hard drive no longer recognized?

PostPosted: May 14th, 2018, 9:54 pm
by Mooncalf2012
Have you formatted using the USB menu, or from Windows? I've noticed that drives not formatted with the USB menu 'Format' command do not work, unless you label the drive/partition as: 123456789 (The default name given to formatted drives.) Hope this helps.

Re: Hard drive no longer recognized?

PostPosted: May 29th, 2018, 5:51 am
by thesavo
Addionally, after formating you can run a disk check on the drive.

This pictorial should show you.

http://www.ilovefreesoftware.com/06/win ... ws-10.html

If you want to go a step further, you can use a bootable program called spinrite.