Not all Programmed Recording Will Record

Support and Discussion for Homeworx HW130STB and HW180STB
Post Reply
tblankenship
Posts: 7
Joined: February 11th, 2018, 7:00 pm

Not all Programmed Recording Will Record

Post by tblankenship »

I just got a new 180STB and am using a 2TB external HD for recording. I have managed to record a few programs using the "Book" feature with "weekly" as the record frequency. However, most of the time it is not recording. Does anyone have advice for this? Should I try a different HD? Does the 180STB need to always stay powered ON for recording to happen?

eherberg
Posts: 23
Joined: January 29th, 2017, 1:11 pm

Re: Not all Programmed Recording Will Record

Post by eherberg »

I have never had any good luck with drives of that size. It seems the larger the HD, the longer the response time is when the box turns on (not to mention if you don't have the drive externally powered). I actually wouldn't put anything over 1 TB on the box -- and I absolutely wouldn't depend on the usb port to power a 1 TB drive. I actually use a 320 GB 2.5" drive on mine - as the response time approaches flash drive response performance ... and I know that the power requirements won't overload the meager 800 mA provided by the usb port.

tblankenship
Posts: 7
Joined: February 11th, 2018, 7:00 pm

Re: Not all Programmed Recording Will Record

Post by tblankenship »

I am using external power on the drive. However, I'll try a smaller drive and see if it solves the problem.

tblankenship
Posts: 7
Joined: February 11th, 2018, 7:00 pm

Re: Not all Programmed Recording Will Record

Post by tblankenship »

A smaller drive seems to work better. Now if I can tackle my disappearing timer issue.

eherberg
Posts: 23
Joined: January 29th, 2017, 1:11 pm

Re: Not all Programmed Recording Will Record

Post by eherberg »

The disappearing timer issue is due to a 'rescan' bug. On some channels when the box tunes to the frequency - there is something changed (or it thinks is changed) in the PSIP. So it will 'rescan' the channel. You can see this live when you tune and the channel will 're-tune' itself for a split-second and the info banner will re-appear. When this happens - any previous timers for that channel are now wiped. No current version of firmware seems to fix this issue. It also doesn't happen for all channels - but only some channels. My solution was to find a version of Iview firmware that didn't have the bug (although most of the Iview firmware has the same problem). Flashed the box to Iview and got an Iview remote to handle the bug.

Post Reply

Return to “HomeWorx HW130STB and HW180STB ATSC Digital Converter Box with Media Player Function & HDMI”